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Introduction
1. Introduction
The Grundfos PC Tool E-products enables end-users and service technicians to 
maintain and service Grundfos E-motors, E-pumps and controllers.
The PC Tool E-products communicates with GENIbus products from a PC running 
Microsoft Windows. 
GENIbus is short for: Grundfos Electronics Network Intercommunication bus.
The PC Tool E-products enables you to
• monitor the operating status of E-products
• perform standard configuration of E-products
• perform custom configuration of E-products
• save logged data from E-products
In addition, the PC Tool E-products facilitates fault finding on E-products.
The user’s manual is available in two versions:
• a Windows Help file for on-screen reading (Help > Contents)
• a PDF file suitable for printing (Help > User’s manual (PDF)).
Both versions are accessible from the PC-Tool Help menu: 
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Requirements
2. Requirements 

Processor: Pentium 1 GHz or higher.

RAM memory: Min. 256 Mb.

Free space on hard disk: Min. 40 Mb.

Operating system: Microsoft Windows 2000, Windows XP or Windows 7.

Peripherals: Mouse or other pointing device.
RS-232 Serial Port or USB interface. 

Other requirements:

Grundfos PC Tool Link adapter 
(for connecting the PC with the GENIbus network).
Both the former version with RS-232 interface (Product Number: 
96472084) and the new version with USB interface (Product 
number: 96705378) can be used.
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Installation
3. Installation
The PC Tool E-products can be installed from the installation package in the Grund-
fos Technical Information (GTI) system.
Procedure:
1. Go to the GTI Grundfos PC Tools\PC tool E-Products home page and click 

on the Setup.exe icon and wait for the installation wizard to open. 

2. Follow the instructions on the screen.
A shortcut is placed on the desktop.

Note: If the PC Tool E-products is already installed on your PC, the wizard will update 
your existing version to the new version. 
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PC Tool overview
4. PC Tool overview

4.1 Starting the PC Tool
The PC Tool program is located in Windows under:
Start > Programs > Grundfos PC Tools > PC Tool E-products.
Note: When starting the PC Tool E-products for the first time, you will be prompted 
to select the COM port to be used. 
Before using the standard configuration function, compare the date of the configura-
tion files library installed with the PC Tool with the date of the most recent, updated 
configuration files library in GTI, or with the configuration files CD included in the in-
stallation kit.
To find the date of the configuration files library, click the Help > About menu item: 

To update the configuration files library, click Tools > Update configuration files. 
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PC Tool overview
4.2 Menu bar 

Menu 
bar item Sub-menu item Description

File

Open off-line units Displays a File-open dialog with off-line unit examples.

Open log file Opens a prviously stored log file.

Print Opens the generate report dialog window.

Preferences Opens the Preferences dialog window in which various PC Tool 
options, such as communication port options, can be set/changed.

Exit Allows you to exit and close the PC Tool.

View

Network list Checking Network list displays the network list in the left side of 
the screen.

Help assistant Checking Help assistant displays the help assistant in the left side 
of the screen.

Command panel Checking Command panel displays the command panel in the left 
side of the screen.

Data 
inspector

Checking Data inspector displays the data inspector in the left 
side of the screen.

Trend curve Checking Trend curve displays the Trend curve viewer in the left 
side of the screen.

connected units Display a list of all units in the network list.

Tools Update 
configuration files

Opens a dialog window allowing you to install a new, updated con-
figuration files library.

Window

Cascade

Normal Microsoft Windows features allowing you to arrange and 
navigate between open windows in the PC Tool.

Tile
horizontally

Tile 
vertically

Arrange icons

Next

Previous

Help

Contents Opens the user’s manual in Windows help.

User’s 
manual (PDF) Opens the user’s manual as PDF.

GTI 
knowledge base

Links to the Grundfos Technical Information knowledge base.

Note: The link only works if the PC is connected to a Grundfos net-
work.

Give feedback Opens a web page allowing you to enter feedback regarding the 
PC Tool E.

Release note Opens the release note with latest information regarding the cur-
rent version of the PC Tool.

About Opens the About dialog window stating PC Tool version number 
and date of configuration files library.
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PC Tool overview
4.3 Tool bar 

4.4 Function tabs
The functionality is organised in tabs located at the bottom of the window.   

4.5 Network list
The network list gives an overview of the units connected to the GENIbus network.
The network list can be shown or hidden by clicking the network list icon. 

4.5.1 Off-line units
The PC Tool establishes contact with all units connected to the GENIbus network. 
Even if you work with no connection from the PC to a GENIbus network, it is possible 
to use the PC Tool.

Tool bar item Description

Network list Toggles between showing and hiding the network list.

Help assistant Toggles between showing and hiding the help assistant.

Command panel Toggles between showing and hiding the command panel.

Data inspector Toggles between showing and hiding the data inspector.

Trend curve Toggles between showing and hiding the Trend curve viewer

Generate report Opens the generate report dialog window.
8



PC Tool overview
The File>Open off-line unit menu item displays a list of non-existing off-line units in 
the network list. These off-line units have the same views as the real units, but the 
data values in your off-line view are not live data. 

Off-line units are useful in connection with telephone support. It enables you and the 
person at the other end of the phone to navigate around in the tool and see the same 
views. 
You can remove off-line unit files again by right clicking the [Off-line units] in the Net-
work list and select [Remove] from the pop-up menu.
If more than one off-line unit is open you can remove all in one click, or one at a time.

4.6 Help assistant
The help assistant is an on-screen user’s manual with information on product param-
eters and functionality.
To display the help assistant, either
9



PC Tool overview
•  click [Help assistant] in the tool bar:  

• or select View > Help assistant:  

The Help assistant view is displayed:

Click in any data field to see the help description.

4.7 Command panel
The command panel allows you to control the motor/pump from the PC Tool, i.e. to 
start, stop and change the operating mode of the motor/pump. 
To display the command panel, either
• click [Command panel] in the tool bar:  
10



PC Tool overview
• or select View > Command panel: 

The command panel view is displayed: 

To toggle between remote control from the PC and local control from the motor/pump, 
click [Local] or [Remote] at the top of the command panel. 

4.8 Data inspector
To display the data inspector, either
• click [Data inspector] in the tool bar: 

• or select View > Data inspector: 
11



PC Tool overview
The data displayed in the tables are identical to those displayed in the monitor and 
custom configuration functions.
The data inspector is displayed independently of the function selected. This is useful 
when you work in the custom configuration function, wishing at the same time to in-
spect some of the operating values.

Select the desired data group from the drop-down list at the top of the data inspector: 
12



PC Tool overview
4.9 Trend curve viewer
To display the Trend curve viewer, either
• click [Trend curve] in the tool bar:

• or select View > Trend curve:

Click in any data field to see the value of that parameter as a trend curve. 
Example Setpoint :

The viewer can show only one parameter at a time. 
Use to the Data log function if you need to see more parameters at a time in the same 
trend curve.

4.10 Generate report
Click the report icon in the tool bar to generate a configuration report. 

You can preview the report, save it to file or print it.
13



Monitor
5. Monitor
The monitor gives you an overview of an individual unit in the GENIbus network. 

5.1 Status  

The [Status] view contains a block-diagram of the control logic, input/output and mo-
tor. In addition, measured physical data, such as voltage and current, are displayed 
together with alarm and warning status codes.
14



Monitor
5.2 Operating log  

The [Operating log] view contains:
• Accumulated values
• Alarm log.

5.2.1 Accumulated values
Accumulated values is a collection of historical data from the product, such as power-
on hours, operating hours etc.

5.2.2 Alarm log
The alarm log contains a list of alarms..

When the PC Tool is connected to an E-product, the PC Tool reads the alarm log 
stored in the E-product and displays it in the list.
The details of the alarm log may vary from product to product.
The icon indicates an alarm or a warning.

The State field in the list indicates whether the alarm/warning is active or not..
15



Monitor
If a new alarm/warning appears during the connection of the PC Tool, the Time and 
Duration fields in the list show the time of appearance (from the PC clock) and dura-
tion of the pending alarm/warning..

The alarm field shows the numeric code and descriptive text of the alarm/warning..

To reset an active alarm/warning, click [Reset] in the alarm log..

To clear the alarm log stored in the E-product, click [Clear log…]. 

5.3 Information

The [Information] view contains information about hardware and software versions, 
and the configuration of the product.
16



Standard configuration
6. Standard configuration
The standard configuration function allows you to change the operating performance 
of the E-product by selecting and sending a set of standard configuration data to the 
product.
To find the correct set of configuration data for a particular unit, search by one of the 
following:
• [Number]
• [Application]
• [My Files]. 

Only Grundfos Standard Configuration (GSC) files valid for the selected unit are in-
cluded when searching by [Application] or by [Number]. This prevents you from ac-
cidentally searching and selecting a GSC file not valid for the selected unit.
When searching by [My Files], there is no link from the selected unit to the files you 
search for and select; all GSC files for all units are accessible.

6.1 Searching by number
Searching by [Number] is useful when re-configuring a unit with a known, original 
configuration number.
Procedure:
1. Enter the known configuration number (GSC file) in the input field (enter a 

complete number or part of a number).
2. Click [Search now].
17



Standard configuration
Note: The search is limited to files valid only for the selected unit. 

The result of the search example is a list of all GSC file numbers containing the fig-
ures 9648.
The number in the label, is the number of the configuration currently in the product. 
Click that number to make it enter the input field automatically. 

6.2 Searching by application
Searching by [Application] is useful when configuring a unit with known application 
details. 
Procedure:
1. Click [Application].
18



Standard configuration
2. Select an application. 
The PC Tool automatically switches to the next view. 

3. Select the application characteristics from the drop-down lists and click 
[Search now]. 

To clear all selections from the drop-down lists, click [Clear]. 
19



Standard configuration
To return to the application overview, click [<< Back]: 

Checking the Save selection checkbox will save the selections and display them au-
tomatically the next time you access the view.

Note: The actual applications and the search criteria’s may vary from product to prod-
uct.

6.3 Searching by My Files
Searching by [My Files] displays a file explorer window, enabling you to browse for 
a GSC file. 

Note: The My Files explorer re-opens in the location selected when you exited the 
explorer last time.
20



Standard configuration
6.4 Viewing the configuration file
After selecting a GSC file, right-click the selected GSC file and select View configu-
ration file from the pop-up menu: 

The file data will be displayed in a read-only window: 

6.5 Viewing the configuration file -  parameters
After selecting a GSC file, right-click the selected GSC file and select View configu-
ration file - parameters from the pop-up menu:  

The file data is interpreted by the PC Tool and displayed as a list of parameters with 
name, value and physical unit: 

6.6 Comparing
To compare the configuration data of the product with the data in the selected GSC 
file, either
• click [Compare]: 
21



Standard configuration
• or right-click the selected GSC file and select Compare from the pop-up menu:  

The PC Tool now reads all configuration data from the product and compares it with 
the data in the selected GSC file.
The differences between product and file are displayed as a list of parameters with 
name, value from product and value from file:

Note: When value in product is identical to value in the GSC file, the parameter is not 
displayed in the list.

6.7 Sending a GSC file
To send the data of a selected GSC file to the unit, either
• click [Send]  

• or right-click the selected GSC file and select Send from the pop-up menu. 

A dialog prompts you to indicate whether to stop the motor while sending the config-
uration and whether to reset the unit after the configuration has been completed.

A progress dialog displays information about the data transmission.
22



Standard configuration
6.8 Creating a service configuration file
In the My Files view you can receive all the configuration data from the unit and save 
it to a service configuration file.
To start receiving data from the unit, click [Receive]:

A progress dialog displays information about the data transmission.

When received, all data are displayed in a read-only window.
From this window you can choose to save the service configuration to a file or close 
the window without saving.
Service files are saved with the extension GSF (Grundfos Service File).

6.9 Sending configuration files in e-mail
To send a configuration file as an e-mail attachment from the My Files view, either
• select a GSC or GSF file from the list and click [Mail to]:

• or right-click the selected GSC file and select Mail to from the pop-up menu:

Note: The Mail to option is available only from the My Files view.
Fill in the e-mail fields and send the mail as you normally do. 

6.10 Updating the configuration files library
To import an updated library of the standard configuration data, click Tools > Update 
configuration files.  
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Standard configuration
If the selected library is identical to or older than the one installed, a warning is dis-
played. The warning allows you to skip the update or proceed to overwrite the existing 
library.
The Update configuration files menu item opens a dialog, allowing you to browse 
for the configuration files library, distributed as a zip' file.
Note: If your computer is connected to a Grundfos network, the dialog offers an au-
tomatic update. If you select the automatic update, the PC Tool will find the updat-
ed configuration files library on the Grundfos network, i.e. you need not browse for 
the library.

6.10.1 More about configuration files 
Configuration files are created by application experts.
The files are stored in a library, which is updated at regular intervals and published in 
the GTI database.
When the library is updated, users of the GTI database are notified. Users with no 
access to the GTI receive the library by mail or CD-ROM.
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Custom configuration
7. Custom configuration
The custom configuration function enables you to change selected standard configu-
ration settings to a custom configuration.
The custom configuration function has a number of views in which parameters are 
logically grouped. 

7.1 Changing a parameter value
To change a parameter value:
1. Change the parameter values required, e.g. Restart setup:

2.  Click [Send] to send the changed values to the unit. 

Note: You can change more than one value before sending.
To undo a change, click [Undo]: 

Note: You cannot undo your changes after having clicked [Send].
25



Custom configuration
7.2 Changing the unit address
All units on the GENIbus network have a unique unit number. The unit number is part 
of the unit name in the Network list:  

The unit number can be changed from the Custom configuration > GENIbus view: 

This is particularly useful after performing a standard configuration of a unit; the unit 
number is changed to "-" indicating no number.
26



Data log
8. Data log

8.1 Introduction
When the PC Tool is started, the data log is started automatically.
When the PC Tool is closed you are asked if you wish to save the logged data.
 
Data will be logged from all products on the GENIbus network. You can not choose 
to log data from only some of the products on the GENIbus network.

Data are logged "as fast as possible". It is not possible to adjust the sample rate of 
logged data.

8.2 Views
When you enter the Data log function, a default view is selected in the log plot.

A view is a number of data points, e.g. one view can contain data points Speed and 
Actual setpoint, another view can contain data points Speed, Motor voltage and Motor 
current.

You can select among available views in the views drop-down list.

The PC Tool contains a number of defined views, which can not be changed, or de-
leted.

8.3 Defining a custom view
You can define your own custom views.
27



Data log
To define a custom view based on the active view, expand the data point selector, 
then add and remove data points to the view.

A new custom view is automatically created as you start to add or remove data points.

To define a custom view not based on an existing view, first select 
"- Custom -" from the views drop-down list :

You can add a data point to the active view, by select-
ing the data point from the upper lists and press the 

[Add] button.Alternatively just double click a data point 
in the upper list

You can remove a data point from the active view, by 
selecting the data point from the lower list and press 
the [Remove] button. Alternatively just double click a 

data point in the lower list.
28



Data log
The data point selector will be expanded automatically, when you select "- Custom 
-".
Start adding data points as described above.

8.4 The log plot
The log plot displays trend curves of the data points of the selected view. All data 
points share the same time axis, and each have their own value axis.

8.5 The log plot toolbar
The log plot tool-bar offers several facilities for analyzing the logged data.

 

Menu bar item Description

Resume

The [Resume] button starts updating the plot. I.e. the time axis will start to 
move.If any axis has been zoomed or scrolled, then pressing the [Resume] 
button will also reset scaling of axis.

Pause
The [Pause] button causes the updating of the plot to stop.
(data logging is continued)

Scroll-axis

When the [Scroll-axis] button is pressed, then moving the mouse over any 
axis with the left mouse button pressed, that axis will scroll.The scroll can be 
reset by clicking the [Resume] button.

Zoom-axis

When the [Zoom-axis] button is pressed, then moving the mouse over any 
axis with the left mouse button pressed will cause the scaling of that axis to 
zoom in or out.The zoom can be reset by clicking the [Resume] button.

Zoom-out
When the [Zoom-out] button is clicked, all axis will be zoomed out one 
step.The zoom can be reset by clicking the [Resume] button.
29



Data log
8.6 The log plot time axis
The default span of the time axis is 2 minuttes. You can change the span of the time 
axis by selecting a value from the Timespan drop-down list.

The time span can also be changed by the zoom functions as described above.
You can go to a specific time using the [Go to time] button.

Zoom-in
When the [Zoom-in] button is clicked, all axis will be zoomed in by one 
step.The zoom can be reset by clicking the [Resume] button.

Zoom-box

When the [Zoom-box] button is pressed, then dragging a rectangle in the 
curve area, will result in a zoom-in on that area.The zoom can be reset by 
clicking the [Resume] button.

Cursor

When the [Cursor] button is pressed, a vertical cursor line is visible in the plot. 
The cursor line can be dragged forward and backward with the mouse. The 
cursor line indicates exact values of the curve selected.Click on different 
curves in the plot cause the cursor to display values for the selected curve.

Copy to clipboard

Clicking the [Copy to clipboard] button will place a bitmap image of the plot 
in the clipboard.In this way you can easily copy the plot image into a report, a 
presentation or a mail.

Print
The [Print] button opens the print dialog of your default printer 
allowing to directly print the plot image.

Save as image file
The [Save as image file] button allows you to save the log plot as a bitmap 
file.

Export to CSV file
The [Export to CSV file] button allows you to save the logged data to a 
comma separated file.

Full screen
The [Full screen] button allows you to enlarge the plot to take up the full com-
puter screen area.
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Data log
8.7 Saving a log file
When the PC Tool is closed you are asked if you wish to save logged data.

The PC tool suggests a name and location for the file.
A description can be entered and saved with the log.

It is not possible to save the data log to a file while the tool is running.

In the Data log section of the File -> Preferences dialog you can select whether the 
Save data log dialog shall appear or not when the tool is closed. If you choose not to 
display the dialog, then logged data are not saved.

Note :
If you have the tool connected over a longer period, the saving process may take sev-
eral seconds. Please see the paragraph 'Size of data log file' below.

8.8 Opening a saved log file
To open a saved log file, select the File -> Open log file … menu item :

Alternatively click the [Open log file] button in the tool bar :

Note :
If the data log file is large, it may take several seconds to load the file. Please see the 
paragraph 'Size of data log file' below.
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Data log
Data log files are placed in the Network list under the [Data log files] icon. When a 
Data log file is selected in the Network list, a view with information about the log is 
displayed :

A Data log file contains a log for each of the products that were present on the GENI-
bus network at the time data were logged :

When you select a product from the Data log file in the Network list, the same func-
tions appear, as when the product was on-line and data were logged. The Standard 
configuration function however does not appear.
The data values displayed in the views of the Monitor function and the Custom con-
figuration function, are the last values logged from the product at the time indicated 
in the "Log stopped" field in the Information view for the data log file itself :
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Data log
In the Data log function you can perform all the operations as described in the para-
graphs Views, Defining a custom view, The log plot and The log plot toolbar.
I.e. you can zoom, scroll, change views, export data etc.
You can remove data log files again by right clicking the 'Data log files' in the Network 
list and select 'Remove' from the pop-up menu.
If more than one log file is open you can remove all in one click, or one at a time.

8.9 Exporting log data
Logged data can be exported to a 'CSV' file (comma separated file), which is conven-
ient for subsequent treatment and analysis in a spreadsheet, like e.g. Microsoft Excel.
To export logged data press the [Export to CSV file] button  .
You can choose to export either only the data points in the view, or all logged data.
You can also choose to export only the time period in the view, or the complete time 
period.
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Data log
8.10 Opening an exported data log file from Excel
The first row in the CSV file contain columns headers. All subsequent rows contain 
data :

Each logged data point is represented in the CSV file with two columns - a time col-
umn and a value column :

When opened in Excel, the data in the Time columns appear as floating point values. 
In order to see data as a time-value, you must reformat those columns to an Excel 
time format.

First select all the time columns. Then select the Excel Format -> Cells menu-item.

To select all the time columns in Excel, use ctrl-click on the Excel columns headers.
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Data log
In the Excel Format number dialog, first select the Number category Date or Time, 
then finally select the type of formatting you prefer, and click [Ok] :

Now the data in the time colums appear in readable time format:
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Data log
8.11 Making an Excel chart of logged data
First open an exported log file in Excel, and format the time columns as described 
above.

To make an Excel chart of the data, first select the time and value columns for only 
one data point :

Then complete the Excel chart wizard for that data point only : 

Note :
You must use the Excel X-Y (scatter) chart type in order to have the time axis repre-
sented correctly.
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Data log
Subsequently select the time and value columns for the next data point to appear in 
the chart. Drag and drop the marked colums onto the chart :

Continue formatting the chart and analyzing data in Microsoft Excel :

8.12 Size of data log file
Data are saved in the log only when values are changed. Therefore, if data are logged 
from a product with constantly changing values then the amount of logged data will 
increase relatively rapid. On the other hand, if data are logged from a product running 
very steady with only little change of data values, then the amount of logged data will 
increase moderately or slowly.

As a rule of thumb, the size of the data log for one product will increase by 600 kBytes 
per hour, if data are constantly changing.

I.e. logging from a product with constantly changing data values over 24 hours will 
result in a log file of approx. 14 MBytes.
You can reduce the size of a Data log file significantly by zipping it. The size of the 
zipped file is typically less than half the size of the original Data log file.
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Product specific functions
9. Product specific functions
Some of the Grundfos E-products have specific functions, which are not common to 
all products.
Product specific functions

9.1 Histogram
This function applies to CUE and MGE 3Ph Model D, F and G.
The MGE 3Ph Model D stores operating data, which are presented as histograms. 

Example :
The columns show that power module temperature has been within 20-30 °C for ap-
prox. 85 operating hours and within 30-40 °C for approx 245 operating hours.

The continuous curve shows that for approx. 74% of the operating time, the power 
module temperature has been 30 °C or higher, and for 100% of the operating time, 
the power module temperature has been 20 °C or higher.

The x-axis of the histogram shows the value of a parameter, and the x-axis is divided 
into a number of intervals.
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Product specific functions
The y-axis shows the duration (or number of occurrences) of the parameter within 
each value interval. The y-axis shows both the distribution as columns, and the accu-
mulated value as a continuous curve.
The time measure used for the histograms is "Operating hours", i.e. the number of 
hours in the product lifetime, where the motor/pump has been running.

You read a column like :
 "The parameter value has been within the interval represented on the x-axis for a pe-
riod of time (or number or occurrences) as indicated on the y-axis by the column 
height".

You read a point on the continuous curve like :
"The parameter value has been within or above the interval represented on the x-axis 
for the percentage of time (or percentage or occurrences) as indicated on the per-
centage y-axis.

9.2 Trend curve
This function applies to CUE and MGE 3Ph Model D, F and G.

The MGE 3Ph Model D makes a data sample every 10 sec, and makes an average 
of the samples every 10 minutes. Only if the last averaged value differs significantly 
from the previous averaged value, then the new value is stored in the trend-curve.

The criteria for a "significant" change is defined by the MGE itself, and is indicated on 
the trend curve by a small vertical line.

Example :
The curve shows the trend of the power module temperature during the time from ap-
prox. 250 power-hours to approx 625 power-on hours.

If the motor/pump is stopped due to an alarm, the MGE will pause the trend curve 
sampling. 
The time measure used for the trend curves is "Power-on hours", i.e. the number of 
hours in the product lifetime with mains voltage supply, regardless whether the motor/
pump has been running or not.
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Tool preferences
10. Tool preferences
Select the File > Preferences menu item to enter the preferences dialog: 

In the Preferences dialog, you can customise:
• communication settings
• Data log settings
• standard configuration settings
• user profile.

10.1 Communication preferences
The PC Tool analyses your computer for available COM ports. Select a port from the 
Select port drop-down list of available ports. 

The Show detection dialog option determines whether the detection dialog is visible 
or not during start-up of the PC Tool:

The Advanced-Communication priority can be set to :
• Selected
• Selected and direct connected (default)
• Equal

Selected means that the product, which is selected in the Network list gets the highest 
communication priority.
"Selected and direct connected" means that all products connected directly on first 
level on the GENIbus get equal communication priority.
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Equal means all products get equal communication priority.

10.2 Data log

10.2.1 Plot view

Number of plots
Number of plots allow you to define up to 3 individual plots in the Data log view.

Plot timestamp format
Plot timestamp format allow to change the format of the time axis between

where

Curve marker size
Curve marker size allow to set different size of the curve markers.

Curve line width
Curve line width allow to set thin or thick curve lines.

Time only (hh:mm:ss)

Time with milliseconds (hh:mm:ss:uuu)

Date and time (DD:MM:hh:mm:ss)

DD = day

MM = month

hh = hour

mm = minute

ss = second

uuu = milisecond
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10.2.2 Data logging

Saving data log on exit
When the option Saving data log on exit is checked, following dialog is displayed just 
before the PC Tool is closed :

If clicking [Yes], data will be saved to file and the PC Tool will close.
If clicking [No], the PC Tool will close without saving data.
If clicking [Cancel] the PC Tool will continue to run without saving data to file.

When the option Saving data log on exit is not checked, the dialog will not be dis-
played when PC Tool is closed, and logged data are not saved to file.
Log mode
The Log mode option determine the level of details logged, when data values are un-
changed within a 2 second period.

When set to Normal :
If data values are unchanged within a 2 sec. period, then none of the intermediate 
samples with unchanged value are stored.
When set to Detailed :
If data values are unchanged within a 2 sec period, then the last sample with un-
changed value, and the timestamp for that value is stored

Log file folder
The Log file folder determine the default location for storing log files.

10.3 Standard configuration preferences
Options for standard configuration:
• Application search options
• My Files search options
• Send options.
• Save to file options
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10.3.1 Application search options 

When the Autoselect criteria when only one remains option is checked, the PC 
Tool automatically selects the value in the drop-down lists which have only one value.
The Stop autoselect criteria when set to "-All-" option is related to the option 
above. When the Stop autoselect criteria when set to "-All-" option is checked, no 
autoselection will be done in drop-down lists which have been set to "-All-".
When the Autosearch on criteria change option is checked, the list of results will 
be updated for each selection made in the drop-down lists.
The Only autosearch after first manual search option is related to the option 
above. When the Only autosearch after first manual search option is checked, the 
list of results is not updated until after you click [Search] for the first time.

10.3.2 My Files search options:

10.3.3 Send options

The above send options affect the dialog displayed after you click [Send] in standard 
configuration:

10.3.4 Save to file options

Defines the field delimiter used when saving a compare result to file from the standard 
configuration compare function.
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10.4 User preferences

The following user groups are defined:
• Service technician
• Production
• Development

Group Description

Service technician
Grundfos employed service technicians or external partners using the 
PC Tool on site for installation, service and fault finding on a complete 
pump system or an individual pump.

Production Grundfos Electronics production and test staff using the PC Tool for fault 
analyses on the frequency converter.

Development Grundfos product developers and product/application specialists using 
the PC Tool for product development.

Feature list and user rights
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General PC Tool elements

Network list x x x

Help assistant x x x

Help assistant advanced view x

Command panel x x x

Data inspector x x x

Trend curve viewer x x x

Generate report x x x

Update configuration files x x x

Monitor 

Views

Status x x x

Operating log x x x

Information x x x

Test x

Histograms x x x

Trend curves x x x

Standard configuration

Views

Search by Number x x x
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Publication number:

Search by Application x x x

Search by My Files x x x

Functions

Send GSC file x x x

Compare x x x

Compare filters for viewing Different, Unavailable, Identical data x

Compare GENI class and ID information x

View configuration file x x x

View configuration file – parameters x x x

View configuration file – includes resolved x

Mail to1 x x x

Receive1 x x x

Delete1 x x x

Explore1 x

Send GSF file1 x

Deactivate protected areas when sending GSC or GSF file x

Custom configuration

Views

Alarm x x x

Converter (Controller) x x x

Input/Output x x x

Input/Output digital input 1 can be configured to other than Start/
Stop x

Functions x x x

GENIbus x x x

Add on x

Data log

Views

Data log x x x

Parameter table

Views

Parameter table x

1. Only in My Files view

96562936 0111 GB
Repl. 96562936 0306

Feature list and user rights
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